Agricole Gaming Index du ForumRechercherMembresS’enregistrerConnexion

[Résolu] Problème de lancement de map


 
   Agricole Gaming Index du Forum -> Catégorie -> Questions et recherches sur Fs17 Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.
Sujet précédent :: Sujet suivant  
Auteur Message
Nico du 23
Membre Agricole-Gaming

Hors ligne

Inscrit le: 06 Nov 2017
Messages: 59
Localisation: creuse (23)
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 15 Jan - 18:58 (2018)    Sujet du message: [Résolu] Problème de lancement de map Répondre en citant

Bonsoir, 


Je viens ici car j'ai un problème pour lancer ma map. Pour chaque map auxquelles je joue, je fais un dossier mod pour chacune d'elles. Quand je veux jouer, je fais copier/coller, enfin bref, pour vous dire que je n'ai qu'une seule et unique map dans mon dossier mod. 


De plus, j'ai déjà charger la map plusieurs fois et aucun soucis, plus de 30h de jeu en multijoueur, aucun mod avec erreur juste deux/trois Warning, rien de grave. 


Ce soir, j'ai essayer de lancer la map EN MULTI, et il y avait un message " Giant a cessé de fonctionner... ", vous voyez le genre quoi. 


Je regarde mon log vite fait, aucune erreur apparente.. bon ok. Je me dis que c'est à cause d'une MAJ du jeu, non. 


Je décide de lancer la map EN SOLO sur une nouvelle sauvegarde, elle se lance normalement, aucun problème. Après, je lance la partie avec mes 30h de jeu toujours EN SOLO, mais le même message de Giant.


Je regarde mon log une autre fois, et je vois une erreur, celle-ci:


data/sky/dust.i3d (1.39) ms
C:/Users/Utilisateur/Documents/My Games/FarmingSimulator2017/mods/FS17_RM_Seasons/resources/environment/snow.i3d (1.82) ms
C:/Users/Utilisateur/Documents/My Games/FarmingSimulator2017/mods/La_Ferme_Limousine_2017/maps/map01.i3d (6394.22) ms
Error: Adding onCreate loaded object with duplicate saveId TipTrigger_Station
Index: 
Error: Adding onCreate loaded object with duplicate saveId Bga
FabrikScript v2.1.5: FabrikScript.onCreate(36905) load SeedMaster2k17


Ce sont les seules que j'ai vu.. 


Voilà, donc je suis très embêter par ce problème.. 


Bonne soirée !  salut  


Revenir en haut
Publicité






MessagePosté le: Lun 15 Jan - 18:58 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Nico du 23
Membre Agricole-Gaming

Hors ligne

Inscrit le: 06 Nov 2017
Messages: 59
Localisation: creuse (23)
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 15 Jan - 21:39 (2018)    Sujet du message: [Résolu] Problème de lancement de map Répondre en citant

Je m'excuse du double post, mais je tiens à vous informer, qu'après une petite heure de mon post, j'ai re-lancé une partie avec celle de mes 30h de jeu EN MULTI, et comme par hasard ça a marché ! Heureusement pour moi... sinon c'était la crise !  Very Happy


Je tiens aussi à vous dire que mon ami avec qui je joue à eu le même problème pour me rejoindre.. mais au bout d'un quart d'heure c'est tout revenu à la normale, on a pu jouer tranquillement..


Je ne sais pas d'où cela pourrait venir, si quelqu'un a une idée.. 


Enfin bref, le problème est résolu pour le moment en espérant que ça ne m'arrive plus !  Shocked


Revenir en haut
Rafiki
Administrateur
Administrateur

Hors ligne

Inscrit le: 29 Jan 2011
Messages: 3 604
Localisation: Nantes
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 16 Jan - 22:12 (2018)    Sujet du message: [Résolu] Problème de lancement de map Répondre en citant

Tu n'aurais pas dupliqué le SeedMaster sur ta map ?


Salutations, Rafiki.
_________________


Aller faire un petit tour sur ma ferme : http://agricole-gaming.xooit.fr/t6937-FERME-EARL-Loire-Atlantique.htm#p97493


Revenir en haut
Nico du 23
Membre Agricole-Gaming

Hors ligne

Inscrit le: 06 Nov 2017
Messages: 59
Localisation: creuse (23)
Masculin Poissons (20fev-20mar)

MessagePosté le: Sam 27 Jan - 22:26 (2018)    Sujet du message: [Résolu] Problème de lancement de map Répondre en citant

Non, je n'ai même pas ouvert la map sous Giant Editor ou autre vu que j'arrive pas à la voir sous GE. Et le problème persiste, disparaît, revient... on a presque 40h de jeu et on a pas rajouter de mod, ceux sont les même depuis le début de la partie. Mad
Donc on a changé de map.. mais j'ai toujours gardé la sauvegarde au cas où !  Very Happy


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:21 (2018)    Sujet du message: [Résolu] Problème de lancement de map

Revenir en haut
Montrer les messages depuis:   
   Agricole Gaming Index du Forum -> Catégorie -> Questions et recherches sur Fs17 Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Designed by hervedesign.com